LibreOffice 4.0.0 beta 1

LibreOffice logó A The Document Foundation örömmel jelenti be a hamarosan megjelenő LibreOffice 4.0 első bétaverzióját, amelyben már (majdnem) az összes 4.0-ba tervezett funkció működik. A 4.0 az ötödik főverziónk lesz mindössze két év alatt, és ez is elég sok új funkciót tartalmaz.

A LibreOffice 4.0 beta 1 nem való produktív munkára, a kiadás célja, hogy a felhasználók tesztelhessék az újdonságokat, és visszajelzéseikkel segítsék a fejlesztést.

A LibreOffice 4.0 végső kiadásához vezető mérföldköveket a kiadási terv tartalmazza.

Ez a kiadás Windows, Linux és Mac OS X rendszerekre készült el, az összes támogatott nyelven (beleértve a magyart). Az előzetes kiadások letöltőoldaláról tölthető le.

Az esetleges hibákat kérjük a Bugzillába bejelenteni. Az ismert és a már kijavított hibák listája a kiadási megjegyzésekben olvasható.

“LibreOffice 4.0.0 beta 1” bejegyzéshez 9 hozzászólás

  1. Telepítéskor (VirtualBox alatt ex XP-re telepítettem volna) a telepítő az alábbi hibaüzenettel áll le:

    Error 1304. Error writing to file cli_basetypes.dll. Verify that you have access to that directory.

    Előtte volt egy LO 3.5.4
    Uninstalláltam, a hibaüzenet maradt.

      1. Kedves Laci!

        Ha már puskavégre kerültél, megkérdezem, tudtad-e hasznosítani a helyesírás-ellenőr vicces válaszairól készített és beküldött 187 képecskét?

        1. Kedves Gábor! Nagyon remélem, hogy megköszöntem a képeket, mert többször is akartam. Ha nem, akkor elnézést kérek, köszönöm szépen, hasznát fogom venni! Még csak most álltam neki a helyesírási javításoknak (pár hibabejelentést zártam le tegnapelőtt). A LibreOffice 4.0-ra valószínűleg csak egy kisebb részét tudom felhasználni a képernyőképeknek, mert most már csak a szótár javítására lesz inkább csak lehetőség, a javaslattevést befolyásoló programkódra kevésbé, de az is tervbe van véve.

            1. Igen, fel fogom venni a “Mac OS X”-et, és akkor így módosul a javaslattevés:

              Hunspell 1.3.2 – Magyar 1.6
              MacOSX
              & MacOSX 1 0: Mac OS X

              Köszönöm a hasznos hibajelzést! Üdvözlettel: Laci

    1. Az is jó, amit Laci mondott, de úgy is lehet, hogy:

      msiexec /i LibO-Dev_4.0.0.0.beta1_Win_x86_install_multi.msi REQUIRED_DOTNET_VERSION=4.0.0.0

      Ha ezt írjuk, akkor nem kell a 4-es .NET-et telepíteni, mert ha nem találja ott, akkor egyszerűen nem telepíti fel a CLI URE bridge-et, ami csak van, de az emberek 99,9%-ának nem kell semmire.

      1. Köszönöm! Ez már egész barátságos megoldás, legalábbis a parancssort ismerőknek. És tényleg lesz javítva a következő kiadásban itt valami (ha már ezt írtam, de most elbizonytalanodtam)?

Hozzászólás a(z) timar bejegyzéshez Kilépés a válaszból

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.